Problème de mousse lors du service

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème de mousse lors du service

Message  Fil aka Félix le Sam 08 Oct 2011, 17:33

Salut,
J'ai eu une fuite non identifiée il y a quelques semaines sur une des lignes de CO2. Un matin il n'y avait plus de gaz, après à peine deux futs, je me suis dit que c'est pas normal. J'ai passé mes lignes au savon à vaisselle, rien. J'ai resserré les collets, le régulateur...

Maintenant, j'ai pris une chance de remettre la pression sur les fûts. AAARRRRGGGGHHH, ça mousse que l'yâbe! Je ne sais pas quoi faire pour limiter le dégât.

Des idées?

Ciao!

Fil aka Félix
Admin

Messages : 665
Age : 40
Date d'inscription : 03/12/2009
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de mousse lors du service

Message  Riopel le Dim 09 Oct 2011, 08:31

J'ai jamais trouver de solution miracle peut-être que quelqu'un pourras nous aider car sa m'est déjà arriver aussi une biere qui mousse trop.

Premièrement pour limiter les dégât baisse ta pression au plus bas

Deuxièmement il existe des robinet qui aide la mousse mais bon j'ai pas non plus le budget pour changer les miens

Sinon ta fuite a tu vérifier tes barils, peut-etre qu'il y en a un des deux qui est la cause!

Riopel

Messages : 258
Date d'inscription : 18/08/2011
Localisation : Jonquière

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de mousse lors du service

Message  Fil aka Félix le Dim 09 Oct 2011, 08:57

J'ai sorti les deux fûts et j'ai mis du savon sur tous les fittings. Pas de fuite. J'ai resserré les collets, le régulateur. La pression semble maintenant être stable.

Mais il sort quand même 95% de mousse. J'ai soutiré un pot à jus plein de mousse hier soir, je me suis dit que si c'est qu'il y avait de l'air dans le tube de bière, j'allais lui donner la chance de sortir, mais ça n'a pas fonctionné.

Ces deux fûts on pourtant donné de bons résultats avant la fuite de CO2...

Fil aka Félix
Admin

Messages : 665
Age : 40
Date d'inscription : 03/12/2009
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de mousse lors du service

Message  LaTaupe le Dim 09 Oct 2011, 10:20

Essaye de dégazer ta bière dans le keg, peut-être quelle est trop gazée a la base, a ce moment la il ny a rien a faire.

Pour ce faire, enlevé toute le pression du keg et brasse le. Le CO2 va sortir de la bière et repressuriser le keg. Tu peux faire ça une couple de fois mais attention a la mousse qui peut sortir du release en purgeant la pression après avoir brassé !

Si ça ne fonctionne pas, tu as vraiment un problème majeur ailleurs dans ton système.

bonne chan !

LaTaupe

Messages : 1799
Date d'inscription : 27/07/2010
Localisation : Alma

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de mousse lors du service

Message  Paco le Dim 09 Oct 2011, 10:50

Est-ce que le tube de sortie entre le fût et le "shank" est rempli de mousse aussi?! D'après toi, d'où vient la mousse?

_________________
------------------------------------------------
C'est pas des fautes d'orthographe; c'est du joual.  
------------------------------------------------
06/08/15
En cours: Bitter
Projets: Saison surie, Witbier nouveau fruits, Hefeweizen, Berliner Weisse extra framboises...

Paco
Admin

Messages : 1101
Age : 42
Date d'inscription : 12/12/2009
Localisation : Valcourt, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de mousse lors du service

Message  Fil aka Félix le Dim 09 Oct 2011, 13:26

Le tube entre le fut et le shank est remplir de bière, pas une bulle d'air.

Ma ligne de CO2 est à 14psi au régulateur.

Fil aka Félix
Admin

Messages : 665
Age : 40
Date d'inscription : 03/12/2009
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de mousse lors du service

Message  Paco le Dim 09 Oct 2011, 14:08

C'est un peu haut... ça doit être froid dans ton keg-o-rator. Sèrieux; quelle température de service et quelle longeur de tube à bière et quelle diamètre int.?. Aussi, ça sort tu plus violament qu'avant?

_________________
------------------------------------------------
C'est pas des fautes d'orthographe; c'est du joual.  
------------------------------------------------
06/08/15
En cours: Bitter
Projets: Saison surie, Witbier nouveau fruits, Hefeweizen, Berliner Weisse extra framboises...

Paco
Admin

Messages : 1101
Age : 42
Date d'inscription : 12/12/2009
Localisation : Valcourt, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de mousse lors du service

Message  Fil aka Félix le Dim 09 Oct 2011, 14:41

Oui, depuis que çca sort en mousse, je dirais que ça sort plus violemment qu.avant. Le frigo doit bien être à 4Celcius.

Tu crois que je devrais baisser la pression?

Fil aka Félix
Admin

Messages : 665
Age : 40
Date d'inscription : 03/12/2009
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de mousse lors du service

Message  Paco le Dim 09 Oct 2011, 15:38

Fil aka Félix a écrit:Oui, depuis que çca sort en mousse, je dirais que ça sort plus violemment qu.avant. Le frigo doit bien être à 4Celcius.

Tu crois que je devrais baisser la pression?
Quel diamètre intérieur et quelle longeur de tube y-a-t-il entre le fût et le "shank"?

Oui, 14PSI ça semble un peu trop...

As-tu jeté un oeil au robinet? Il y a aussi le régulateur... Qu'as-tu changé depuis?!

_________________
------------------------------------------------
C'est pas des fautes d'orthographe; c'est du joual.  
------------------------------------------------
06/08/15
En cours: Bitter
Projets: Saison surie, Witbier nouveau fruits, Hefeweizen, Berliner Weisse extra framboises...

Paco
Admin

Messages : 1101
Age : 42
Date d'inscription : 12/12/2009
Localisation : Valcourt, Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de mousse lors du service

Message  Fil aka Félix le Dim 09 Oct 2011, 23:21

Entre le régulateur et le fût, il y a 8', ID 3/16, il y a le Y à l'intérieur du frigo 4' avant et 4' après.

Les robinets, je les ai rincé de l'extérieur, c'est tout. Je crois avoir eu la chute de pression du CO2 en essayant d'avoir une bière plus pétillante, j'étais passé de 14psi sans problème à 0 psi parce plus de gaz. En remettant le nouveau cylindre, j'ai eu le problème de mousse.

J'ai fermé le régulateur, il a fait des bruits de ressort à un certain momenté Je suis en train de descendre la pression en buvant de l'hefeweizen.

J'attends des nouvelles.

Fil aka Félix
Admin

Messages : 665
Age : 40
Date d'inscription : 03/12/2009
Localisation : Québec

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problème de mousse lors du service

Message  Contenu sponsorisé Aujourd'hui à 07:32


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum